Portal Issues Displaying Call Stats
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted May 17, 2019 - 09:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2019 - 23:59 PDT
Identified
Customers may experience intermittent issues displaying call stats in the Portal. This issue does not affect call processing and other system functions. Engineers have found a solution and are working to resolve the issue.
Posted May 15, 2019 - 16:15 PDT
This incident affected: North America :: b-hive (Portal).