Intermittent Inbound Calling Issues
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 17:03 PST
Monitoring
A fix was implemented by our upstream provider at 1:45 PM to resolve the issue.
Posted Dec 02, 2019 - 14:53 PST
Identified
We have identified the issue and are working with our carrier to resolve.
Posted Dec 02, 2019 - 12:36 PST
Investigating
We are receiving reports of some inbound calls failing intermittently. We are currently investigate a possible issue with one of our upstream providers.
Posted Dec 02, 2019 - 11:25 PST
This incident affected: North America :: b-hive (Call Processing).