Processing of faxes, voicemails and call-recording may be delayed
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted May 14, 2019 - 09:02 PDT
Update
We are continuing to work on a fix for these issues.
Posted May 14, 2019 - 06:53 PDT
Update
We are working to resolve delays with call recordings and fax jobs. ETR 5 hours
Posted May 13, 2019 - 22:22 PDT
Identified
Call recording or fax jobs created starting from 3:30 PM PST will be delayed. The cause of the issue has been identified and we are currently working to resolve this issue.
Posted May 13, 2019 - 16:57 PDT
This incident affected: Broadvoice b-hive (Call Recording, Virtual Fax, Voicemail).