Intermittent Call Processing
Incident Report for Broadvoice
Resolved
The upstream carrier has confirmed they are currently observing expected network behavior within their network and have indicated the incident is resolved. Broadvoice engineers have confirmed that call processing has returned to normal.
Posted Sep 27, 2021 - 17:23 PDT
Update
The upstream carrier is continuing to investigate and work toward full resolution of the issue within their network causing intermittent call processing. While the Broadvoice network and services have continued to remain operational and accessible, due to the widespread issue in the upstream carrier’s network that is impacting all service providers including Broadvoice some customers may continue to experience issues making or receiving calls. Where possible Broadvoice engineers have worked to route calls around the upstream carrier. Broadvoice engineers continue to remain in contact with the upstream carrier and will continue to provide updates as they are made available to us.
Posted Sep 27, 2021 - 14:31 PDT
Identified
Beginning at 9:15 AM PT Broadvoice network systems alerted of intermittent call processing issues across our platforms. Broadvoice engineers have isolated the incident to a reported issue from one of our upstream carriers. The upstream carrier has confirmed they are experiencing intermittent issues processing calls across their network and are actively working to resolve the issue. They have not provided an estimated time for repair at this time. Broadvoice engineers continue to remain in contact with the upstream carrier and will continue to provide updates as they are made available to us.
Posted Sep 27, 2021 - 09:30 PDT
This incident affected: North America :: b-hive (Call Processing), North America :: Cloud PBX (Call Processing), and North America :: YipTel (Cloud Call Processing).