Bhive - call processing
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 16:15 PST
Monitoring
The intermittent inability to make and receive phone calls has been resolved. All services have returned to normal. Our engineering team is continuing to monitor.
Posted Nov 20, 2019 - 11:49 PST
Update
Beginning at 10:15 AM PST we started seeing intermittent ability to make and receive calls on the b-hive platform. Our team is continuing to investigate source. Our next update will be at 11:45 AM PST. We apologize for the inconvenience.
Posted Nov 20, 2019 - 11:17 PST
Investigating
We are currently investigating an issue related to receiving and making calls on the bhive platform.
Posted Nov 20, 2019 - 10:29 PST
This incident affected: Broadvoice b-hive (Call Processing).