vFax service - intermittent inbound issue (legacy platform)
Incident Report for Broadvoice
Resolved
This issue is now considered resolved.
Posted Oct 02, 2019 - 14:27 PDT
Monitoring
We have identified and corrected the underlying cause of the problem. Testing has been consistently successful and we are monitoring the situation.
Posted Oct 01, 2019 - 11:30 PDT
Investigating
We are currently investigating an intermittent inbound issue affecting the vFax service on our legacy platform.
Posted Sep 30, 2019 - 14:43 PDT
This incident affected: North America :: Cloud PBX (Virtual Fax).