Intermittent Call Processing
Incident Report for Broadvoice
Resolved
The upstream carrier has confirmed the issue within their network has been resolved and our engineers have confirmed that call processing has returned to normal.
Posted Sep 25, 2021 - 17:52 PDT
Update
The upstream carrier is continuing to investigate and work toward full resolution of the issue within their network causing intermittent call processing. While the Broadvoice network and services have continued to remain operational and accessible, due to the widespread issue in the upstream carrier’s network that is impacting all service providers including Broadvoice some customers may continue to experience issues making or receiving calls. Broadvoice engineers continue to remain in contact with the upstream carrier and will continue to provide updates as they are made available to us.
Posted Sep 25, 2021 - 16:04 PDT
Identified
Beginning at 12:30 PM PST Broadvoice network systems alerted of intermittent call processing issues across our platforms. Broadvoice engineers have isolated the incident to a reported issue from one of our upstream carriers. The upstream carrier has confirmed they are experiencing intermittent issues processing calls across their network and are actively working to resolve the issue. They have not provided an estimated time for repair at this time. Broadvoice will provide an additional update at or before 3:00PM pacific today.
Posted Sep 25, 2021 - 13:46 PDT
This incident affected: Broadvoice b-hive (Call Processing), Broadvoice Cloud PBX (Call Processing), and YipTel (Cloud Call Processing).