Call Proccessing Issues
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 22:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2019 - 21:50 PDT
Identified
We have identified an issue that is causing intermittent inbound and outbound dialing to fail. Engineers are working to resolve the issue.
Posted Sep 20, 2019 - 20:39 PDT
This incident affected: Broadvoice b-hive (Call Processing).