Intermittent One-Way Audio Issues
Incident Report for Broadvoice
Resolved
We have received no reports of problems since Windstream reported issue resolved yesterday as of 6 PM PST. This incident is now being closed.
Posted Oct 17, 2019 - 10:57 PDT
Monitoring
At 8:30 PM PST, we were notified by our upstream carrier that the issue with Windstream had been resolved. At this time, all customer services should be operating normally. Please contact us if you are still experiencing problems with your Broadvoice services. Thank you for your patience.
Posted Oct 16, 2019 - 21:17 PDT
Update
As of 6:30 PM PST, Broadvoice was notified that Windstream is testing and does not have an ETA on resolution. Until there is resolution from Windstream, some Broadvoice customers may experience issues with one-way audio and dropped calls. We will update you as we learn more.
Posted Oct 16, 2019 - 18:58 PDT
Update
At approximately 1:30 PM PST, we were notified by our upstream carrier that they see a decrease in issues to and from Windstream. This outage is an isolated incident on the Windstream network, caused by a data facility outage that affected a large portion of Windstream customers. Until there is resolution from Windstream, some Broadvoice customers may experience issues with one-way audio and dropped calls. We will update you as we learn more. We are sorry for the inconvenience.
Posted Oct 16, 2019 - 14:06 PDT
Update
Broadvoice has opened up tickets both with its upstream carrier and Windstream. Windstream will provide a status update within two and a half hours. As soon as we have more information from Windstream, we will update our network status. For more information on the Windstream event, please see https://downdetector.com/status/windstream. Until the issue is resolved some Broadvoice customers may experience issues with one-way audio and dropped calls. We apologize for the inconvenience and appreciate your patience.
Posted Oct 16, 2019 - 11:53 PDT
Update
Just before 11:00 AM PST, our upstream carrier isolated the issue to a peering arrangement with Windstream. We have opened a ticket with Windstream. Some Broadvoice customers may experience issues with one-way audio and dropped calls. Our next update will be at 11:45.
Posted Oct 16, 2019 - 11:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2019 - 10:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2019 - 10:43 PDT
Identified
Beginning at 8:30 AM PST we started seeing audio quality issues across our platforms. We received reports of one-way audio and dropped calls. We’ve confirmed that the issue is due to one of our upstream carriers. ETA is pending with the carrier. Our next update will be at 11:15. We apologize for the inconvenience.
Posted Oct 16, 2019 - 10:40 PDT
This incident affected: North America :: b-hive (Call Processing) and North America :: Cloud PBX (Call Processing).