Intermittent Call Processing
Incident Report for Broadvoice
Resolved
Following ongoing monitoring, we can confirm that the issue has been resolved and all systems are 100% operational. We thank you for your patience and apologize for any inconvenience.
Posted May 27, 2022 - 12:45 PDT
Update
We are continuing to monitor for any further issues.
Posted May 27, 2022 - 11:50 PDT
Monitoring
As of 11:05 AM PT, Broadvoice Engineers have confirmed that call processing has returned to normal and they are observing expected network behavior. We will continue to monitor and provide additional updates via our Network Status page.
Posted May 27, 2022 - 11:37 PDT
Investigating
Beginning at 10:45 AM PT Broadvoice network systems alerted of intermittent call processing issues across our platforms. Broadvoice engineers are actively working to isolate and resolve the issue. We will provide another update via our Network Status page at 11:45 AM PT.
Posted May 27, 2022 - 11:10 PDT
This incident affected: North America :: b-hive (Call Processing), North America :: Cloud PBX (Call Processing), and North America :: YipTel (Cloud Call Processing).