Bhive Service outage
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Dec 26, 2022 - 11:29 PST
Monitoring
We solved the issue and we are now actively monitoring the stability of the platform
Posted Dec 26, 2022 - 09:25 PST
Investigating
We are currently experiencing a service outage across our Bhive platform. The team has identified the root cause and is working to restore service as soon as possible. We estimate that we will be able to fully recover all services within the next hour, and will keep all customers updated if this forecast changes. We apologize for the inconvenience and will work diligently to minimize impacts to all our customers.
Posted Dec 26, 2022 - 09:15 PST
This incident affected: North America :: b-hive (Call Processing, Call Quality, Call Recording, Communicator, Contact Center, Device Provisioning, Device Registration, Mobile iPhone & Android App, Notifications, Portal, SIP Trunking, SMS, Website, Virtual Fax, Voicemail).