Call Center Stats Display Issues
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted May 15, 2019 - 09:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2019 - 18:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2019 - 17:11 PDT
Update
We have found solution and are working to resolve issue. Next update to be provided today at 5 PM PST.
Posted May 14, 2019 - 12:02 PDT
Identified
We have identified an issue that is causing Contact Center call center stats to not display for some customers. Engineers are working to resolve the issue.
Posted May 14, 2019 - 09:56 PDT
This incident affected: North America :: b-hive (Contact Center).