SMS/MMS and video calling issues
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 11:05 PST
Monitoring
The downstream provider has implemented a fix and we are monitoring the results.
Posted Nov 08, 2022 - 08:40 PST
Investigating
We are currently experiencing issues in our SMS/MMS and video calling capabilities due to a downstream provider failure. We are working diligently with our provider to overcome these issues and restore full service and expect to have a resolution in place in the next 4 hours
Posted Nov 08, 2022 - 08:15 PST
This incident affected: North America :: b-hive (Mobile iPhone & Android App, SMS).