An issue impacting Cloud07 has been identified.
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 12:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 12:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2024 - 12:25 PDT
Investigating
Details:
An issue impacting Cloud07 has been identified.

Current Impact:
Cloud Down

We are committed to restoring normal service operations as quickly as possible.
Posted Jul 23, 2024 - 12:08 PDT
This incident affected: EMEA :: GoContact (Portal, Voice Inbound, Voice Outbound, IVR, GoAI, SoftPhones, Tickets, Scripts, Webchat, Social, WhatpsApp, Dashboards, Reporting, Call Recording, Quality Management, API, Carriers).