The SMS service on B-Hive is currently experiencing some issues.

Incident Report for Broadvoice

Resolved

All services are fully operational and stable.
Posted Jul 22, 2025 - 08:27 PDT

Monitoring

The issue has been resolved and the fix applied. We’re currently monitoring the service to ensure continued stability.
Posted Jul 22, 2025 - 08:12 PDT

Update

The resolution is in progress and will be ready soon.
Posted Jul 22, 2025 - 08:09 PDT

Identified

The cause has been determined, and the engineering team is now in the process of fixing it.
Posted Jul 22, 2025 - 07:55 PDT

Investigating

We're currently experiencing issues with the SMS service on B-Hive. Our engineering teams are working to resolve it as quickly as possible.
Posted Jul 22, 2025 - 07:44 PDT
This incident affected: North America :: b-hive (SMS).