Bhive Dial By Name Not Working
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 13:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2024 - 09:17 PDT
Investigating
We are currently investigating an issue where, when using Dial By Name, the caller is hearing multiple beeps instead of the prompt asking to dial the user's name.
Posted Jun 10, 2024 - 08:05 PDT
This incident affected: North America :: b-hive (Call Processing, Notifications).