Portal Login Issues
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Jun 21, 2019 - 11:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2019 - 10:59 PDT
Investigating
We are receiving reports of issues logging into the b-hive portal. Engineers are looking into the issue now.
Posted Jun 21, 2019 - 10:42 PDT
This incident affected: Broadvoice b-hive (Website).