Issue with b-hive for iOS
Incident Report for Broadvoice
Resolved
A new iOS app based on the previous version has been released to the App store. Our internal testing has shown that incoming call push notifications are now working after updating with latest app available (listed as version 21.11.02) in the App store. Please be advised that if only updating the app does not resolve the issue, then proceed to remove and reinstall the app from the App store.
Posted Jun 27, 2024 - 09:39 PDT
Update
Our engineering team is working to fully resolve the push notification issue on the iOS app. The app will function properly as long as it is open and active. We are addressing this as quickly as possible and appreciate your patience. We apologize for any inconvenience.
Posted Jun 26, 2024 - 10:34 PDT
Update
Our engineering team is continuing to work to fully resolve the issue with push notifications on the iOS mobile application. Customers can use the app as long as it remains in the foreground and is active. We are working to resolve this issue as soon as possible. We appreciate your patience and apologize for any inconvenience.
Posted Jun 25, 2024 - 23:19 PDT
Identified
Customers can use the app as long as it is in the foreground and active. We are working to resolve this issue.
Posted Jun 25, 2024 - 15:59 PDT
Investigating
Customers utilizing iOS are having issues with receiving inbound calls. Outbound calls are working for these customers.
Posted Jun 25, 2024 - 14:07 PDT
This incident affected: North America :: b-hive (Mobile iPhone & Android App).