Incident Alert: Investigating Issue related with performance and call quality on PT Clouds
Incident Report for Broadvoice
Resolved
Details:
Services restarted. All servers are operating normally.
Posted Jun 05, 2024 - 06:40 PDT
Investigating
Details:
We are currently receiving some complaints regarding metallic voice quality and performance fluctuations on the platform, and we are currently investigating them.
Posted Jun 05, 2024 - 05:23 PDT
This incident affected: EMEA :: GoContact (Portal, Voice Inbound, Voice Outbound).