Call Processing Issue
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 19:13 PDT
Monitoring
Between 11:45 AM and 11:55 AM PST today we experienced a back-end database issue which affected an application that processes new calls. The issue caused new calls to intermittently fail. We have identified the cause and are closely monitoring services..
Posted Aug 22, 2019 - 16:02 PDT
This incident affected: North America :: b-hive (Call Processing).