CLOUD5.CO - Depredated service
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 06:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 07:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2024 - 11:40 PDT
Investigating
Details:
We have become aware of a potential issue affecting the quality of service. Our team is currently investigating to determine the cause and scope of this issue. Further updates will be provided as more information becomes available.
Posted Jul 24, 2024 - 09:12 PDT
This incident affected: South America :: GoContact (Webchat, Social, WhatpsApp).