Communicator messaging errors
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 17:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2023 - 09:05 PDT
Update
We have temporarily disabled presence visibility when loading Communicator.
This will be re-enabled soon, when a final fix is released.
Posted Sep 08, 2023 - 06:57 PDT
Update
We continue to monitor the results.
Posted Sep 08, 2023 - 06:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 04:40 PDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2023 - 03:47 PDT
Investigating
We're investigating an error rate around messaging within the Communicator mobile and desktop platforms.
Posted Sep 08, 2023 - 02:23 PDT
This incident affected: North America :: b-hive (Communicator).