Voice Mail Retrieval via Phone
Incident Report for Broadvoice
Resolved
A fix was applied and resolved as of 5pm. We thank you for your patience and We apologize for any inconvenience this may have caused you.
Posted Jan 29, 2020 - 18:25 PST
Identified
We have identified the underlying cause of a limited number of b-hive customers not being able to retrieve their voicemails via the phone menu. It was limited to a small subset of customers using our beta transcription service. Engineers are working to resolve.
Posted Jan 29, 2020 - 14:41 PST
Investigating
We are currently investigating reports from a subset of b-hive customers who are unable to retrieve voicemail messages through the phone menu. Voicemails are retrievable through the portal. To access the portal, please go to portal.broadvoice.com.

We will post an update at 2:30 PT. We apologize for any inconvenience.
Posted Jan 29, 2020 - 13:38 PST
This incident affected: North America :: b-hive (Voicemail).