Bandwidth is experiencing issues receiving calls from AT&T
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 09:37 PDT
Identified
Our upstream carrier’s engineering teams have identified the source of this incident as an off-network industry condition. They are continuing to engage with their vendors to ensure full resolution. The issue is limited to inbound calls from the AT&T network whose destination is an off-network number associated with the upstream carrier. We will continue to monitor and provide an update upon receiving an update from the carrier.
Posted Jul 09, 2024 - 16:17 PDT
Investigating
"Broadvoice engineers are investigating an incident in which some inbound calls from the AT&T Network, whose destination is an off-network number associated with one of our upstream carriers, may not be completed as expected. The upstream carrier has confirmed they are experiencing intermittent issues and working with AT&T to fully resolve this. They do not currently have an estimated time of resolution but are actively working to ensure it is cared for. We will provide an update within the next two hours or upon receiving an update from the carrier.
Posted Jul 09, 2024 - 10:38 PDT
This incident affected: North America :: b-hive (Call Processing), North America :: GoContact (Voice Inbound), North America :: Cloud PBX (Call Processing), and North America :: YipTel (Cloud Call Processing).