CenturyLink outage - Call processing and web portal access
Incident Report for Broadvoice
Resolved
CenturyLink has confirmed resolution of all services within its network that were impacted by their service interruption this morning causing widespread connectivity issues across the Internet.

https://twitter.com/CenturyLink/status/1300089110858797063?s=20

The Broadvoice network and services remained operational and accessible, but some customers utilizing CenturyLink or routing through their IP network may have experienced problems accessing cloud-based services, and other services or providers. If you are still experiencing connectivity issues, we recommend resetting your Internet connection or contacting your Internet service provider.
Posted Aug 30, 2020 - 09:01 PDT
Monitoring
CenturyLink has identified issues in their IP network causing the widespread internet outage within their network. Some customers that are utilizing CenturyLink or routing through their IP network may experience issues accessing cloud-based services including the Broadvoice network and other services or providers. CenturyLink is working to correct the problem as soon as possible.

While our services are fully operational, you may continue to see connectivity issues until CenturyLink has recovered.

We will provide another update at 9AM PST.
Posted Aug 30, 2020 - 08:00 PDT
Identified
There is a global impact on Internet performance as a result of wide scale issues within the CenturyLink network. As a result customers may experience issues accessing the Broadvoice network including making and receiving calls when routing through CenturyLink’s network. Broadvoice engineers are working to ensure minimal impact to our customers and route around the CenturyLink network where possible.
Posted Aug 30, 2020 - 06:15 PDT
This incident affected: North America :: b-hive (Call Processing, Portal) and North America :: Cloud PBX (Call Processing, Portal).