Incident Alert: Investigating Issue with Cloud 8 PT issues detected on one of the servers
Incident Report for Broadvoice
Resolved
Details:
One of the services on one node of Cloud8 PT did not start correctly after the cluster update. The service was restarted, returning the cluster to normal operation without any direct impact on clients.
Posted Jun 05, 2024 - 01:31 PDT
Investigating
Details:
We have become aware of a potential issue affecting Cloud 8 PT issues detected on one of the servers. Our team is currently investigating to determine the cause and scope of this issue. Further updates will be provided as more information becomes available.
Posted Jun 05, 2024 - 01:17 PDT
This incident affected: EMEA :: GoContact (Portal, Voice Inbound, Voice Outbound).