Incident Alert: Investigating Issue in North America :: GoContact [US Cloud4]
Incident Report for Broadvoice
Resolved
Degradation in a service instance was causing intermittent issues with loading contact information.
Posted Jun 22, 2024 - 12:58 PDT
Investigating
Details:
We have become aware of a potential issue affecting North America :: GoContact [US Cloud4]. Our team is currently investigating to determine the cause and scope of this issue. Further updates will be provided as more information becomes available.

Initial Impact Assessment:
Client info is not showing in certain calls even after cleaning cookies and incognito mode. We're on call with client at least 3 operations are presenting the same issue.

Actions Initiated:
- Incident Response Team engaged
- Initial diagnostics commenced
Posted Jun 22, 2024 - 12:44 PDT
This incident affected: North America :: GoContact (Portal).