Unavailability of services in BHive since 11:44PST
Incident Report for Broadvoice
Resolved
The issue was fully identified and resolved. We will now follow-up with a full root cause analysis, implementing the necessary measures to safeguard against future incidents. We will provide a RFI document to all customers who solicit via our Tech Support teams.
Posted Jan 18, 2023 - 13:30 PST
Monitoring
We have identified and fixed the root cause, services are fully online, we are now actively monitoring the situation
Posted Jan 18, 2023 - 12:26 PST
Update
The team has identified the root cause and is now working to solve the incident
Posted Jan 18, 2023 - 12:06 PST
Investigating
We are experiencing a full platform outage that started at 11:44 PST and the team is now investigating the network and platform components that are affected
The estimated time for resolution is 1h
Posted Jan 18, 2023 - 12:05 PST
This incident affected: North America :: b-hive (Call Processing, Website).