Cloud 7 PT - Agents in inconsistent states.
Incident Report for Broadvoice
Resolved
Resetting the data source for the dashboards has restored everything to normal.
Posted Jun 25, 2024 - 01:36 PDT
Investigating
Details:
Dashboards have incoherent information about agent states.

Initial Impact Assessment:
Dashboards is presenting old information

Actions Initiated:
- Incident Response Team engaged
- Initial diagnostics commenced
Posted Jun 25, 2024 - 01:21 PDT
This incident affected: EMEA :: GoContact (Portal).