Issues logging into Portal
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 08:06 PDT
Monitoring
An issue identified as a network outage by one of our 3rd party content delivery network providers began at 6:43 AM PST this morning. A fix was implemented at 7:15 AM to resolve the issue and we are closely monitoring the service.
Posted Jul 02, 2019 - 07:24 PDT
This incident affected: North America :: b-hive (Portal).