Delays in Contact Center Statistics in Portal
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 14:09 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 23, 2019 - 14:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2019 - 13:26 PDT
Identified
Contact Center customers may experience delays in viewing call statistics in the Portal. Engineers have identified the issue and are working to resolve.
Posted Sep 23, 2019 - 11:51 PDT
This incident affected: North America :: b-hive (Contact Center, Portal).