Issues with call processing on the b-hive platform
Incident Report for Broadvoice
Resolved
A fix was implemented at 12:00 PM PST today to notifications on the b-hive platform. After monitoring for 30 minutes we believe that this issue is now resolved. All customers should be able to make outbound calls, receive inbound calls and see status notifications for on and off-hook along with Call Park.

We apologize for the inconvenience.
Posted Jan 13, 2020 - 12:35 PST
Identified
We restored call processing and are working on restoring device subscriptions.
Posted Jan 13, 2020 - 12:15 PST
Update
Beginning at approximately 8:56 AM PST we began investigating an issue affecting inbound and outbound call processing on the b-hive platform, which was due to an increase in subscriptions impacting CPU. At 9:08 AM PST, the engineering and development teams were able to implement a fix to enable inbound and outbound calling. In doing so, it became necessary to turn off subscriptions, which impact the status indicator lights on phones. At approximately 11:00 AM PST the team – in an attempt to restart subscriptions – reverted the initial changes. However, that caused a challenge with outbound calling, which was resolved at 11:10 AM PST.

Currently, b-hive customers can make inbound and outbound calls. However, the status notification on the phone that lets you know if someone is on or off-hook does not work. The status indicator also impacts call park, since the light will not blink showing that a person is on-park, resulting in the appearance of a dropped call.

We are working on SIP subscriptions and will update you by 1:15 PM PST.
Posted Jan 13, 2020 - 12:13 PST
Update
The issue affecting call processing has been resolved. Inbound and outbound calls are now successful. However we are now seeing an issue affecting subscriptions which impacts presence for call parking. We are investigating this issue.
Posted Jan 13, 2020 - 09:08 PST
Investigating
We are currently investigating an issue affecting how calls are processed on the bhive platform.
Posted Jan 13, 2020 - 08:56 PST
This incident affected: North America :: b-hive (Call Processing, Notifications).