Calling and Registration issues on B-hive Platform

Incident Report for Broadvoice

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 16:36 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 14:18 PST

Investigating

We are currently investigating this issue.
Posted Jan 13, 2026 - 13:57 PST
This incident affected: North America :: b-hive (Call Processing, Call Quality, Call Recording, Communicator, Contact Center, Device Provisioning, Device Registration, Edge SD-WAN, Mobile iPhone & Android App, Notifications, Portal, SIP Trunking, SMS, Virtual Fax, Voicemail).