Call failures in BHive and GoContact platforms
Incident Report for Broadvoice
Resolved
This issue has been fully resolved. Our services are now operating normally.
Posted Jan 18, 2024 - 10:01 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2024 - 09:58 PST
Monitoring
All GoContact clusters are now fully available, we will continue to monitor all activity and mitigate any collateral issues that might arise
Posted Jan 17, 2024 - 07:12 PST
Update
GoContact Cloud3 is currently up and being monitored. We are continuing to work on restoring service to the other Clouds.
Posted Jan 17, 2024 - 06:56 PST
Update
GoContact Cloud4 is currently up and being monitored. We are continuing to work on restoring service to the other Clouds.
Posted Jan 17, 2024 - 06:25 PST
Update
GoContact Cloud1 is currently up and being monitored. We are continuing to work on restoring service to the other Clouds.
Posted Jan 17, 2024 - 06:08 PST
Update
GoContact Cloud2 is currently up and being monitored. We are continuing to work on restoring service to the other Clouds.
Posted Jan 17, 2024 - 05:06 PST
Update
We are continuing to work on completing the DR activation for GoContact
Posted Jan 17, 2024 - 04:11 PST
Update
We are continuing to work on completing the DR activation for GoContact
Posted Jan 16, 2024 - 20:33 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 16, 2024 - 20:33 PST
Update
We are continuing to work on completing the DR activation for GoContact
Posted Jan 16, 2024 - 16:31 PST
Update
BHive calls are restored, we continue to work on GoContact access
Posted Jan 16, 2024 - 13:59 PST
Update
Still working on resolving the issue, we expect to have the BHive platform available for calling in the next 20 minutes and GoContact in the next 60 minutes
Posted Jan 16, 2024 - 13:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2024 - 13:29 PST
Investigating
We've identified an issue with placing or receiving calls in BHive, we've identified the root cause and are working on a solution to resolve the issue
Posted Jan 16, 2024 - 13:13 PST
This incident affected: North America :: b-hive (Call Processing, Communicator, Contact Center, SIP Trunking) and North America :: GoContact (Portal, Voice Inbound, Voice Outbound).