LATAM - ALL CLOUDS - Constraints on access to the platform.
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 07:10 PDT
Identified
Difficulties were identified with the ISP peering, the traffic was shifted away from that peer.

We're still in contact with the ISP.
Posted Jul 12, 2024 - 16:11 PDT
Investigating
Details:
We have become aware of a potential issue slowness on GoContact platform at all LATAM Clouds. Our team is currently investigating to determine the cause and scope of this issue. Further updates will be provided as more information becomes available.

Initial Impact Assessment:
Slowness on GoContact platform

Actions Initiated:
- Incident Response Team engaged
- Initial diagnostics commenced
Posted Jul 12, 2024 - 15:56 PDT
This incident affected: South America :: GoContact (Portal).