Investigating Issue with failing calls
Incident Report for Broadvoice
Resolved
Incident resolved

Details:
The issue with failing calls has been fully resolved and normal service has been restored.
Posted Apr 16, 2024 - 07:31 PDT
Investigating
Details:
We have become aware of a potential issue affecting calls. Our team is currently investigating to determine the cause and scope of this issue. Further updates will be provided as more information becomes available.

Actions Initiated:
- Incident Response Team engaged
- Initial diagnostics commenced
Posted Apr 16, 2024 - 06:55 PDT
This incident affected: North America :: b-hive (Call Processing, SIP Trunking).