Issue with multiple phones not being able to place or receive calls
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Apr 10, 2023 - 16:28 PDT
Update
Update - We continue to see improvements in the small subset of Polycom phones that required reboots coming back online. If you have a Polycom phone and are unable to place a call, please reboot your phone by pressing 1, 3, and 0 simultaneously and waiting for your phone to fully reboot.   Our engineers will continue to proactively reach out to those customers to assist them in getting those phones back online.
Posted Apr 07, 2023 - 15:37 PDT
Update
Update - There is a small subset of phones that are still down and need rebooting. Our engineers are proactively reaching out to those customers to assist them in getting those phones back online.
Posted Apr 07, 2023 - 00:02 PDT
Update
We continue to investigate the issue, over 90% of the network is fully operational, but there's still reports of some devices not being able to register. We continue to investigate on a case by case basis, but in most cases rebooting the devices solves it.
Posted Apr 06, 2023 - 14:14 PDT
Update
We continue to monitor, a lot of the affected phones are now back online, the system is taking some time to process all request to service affected phones and it might take some time for some phones come back online. Please continue to try and reboot your phone until it registers in the network.
Posted Apr 06, 2023 - 09:47 PDT
Monitoring
The fix has now been implemented. We ask all affected customers to reboot their phones so that they can re-register with the network.
Posted Apr 06, 2023 - 08:07 PDT
Identified
The problem affects Polycom devices which are trying to register in the network.
The issue has been identified and we are working on a bulk update.
Posted Apr 06, 2023 - 07:29 PDT
Investigating
We are currently investigating this issue.
Posted Apr 06, 2023 - 06:18 PDT
This incident affected: North America :: b-hive (Call Processing, Device Registration).