Incident Alert: Issue with Bhive Portal Authentication
Incident Report for Broadvoice
Resolved
There was a brief interruption affecting the Bhive portal authentication that was quickly resolved. This only affected users who were not already authenticated. All authentication protocols are fully functional at this time.
Posted Apr 17, 2024 - 09:50 PDT
Monitoring
There was a brief interruption affecting the Bhive portal authentication. Our team quickly identified the issue and corrections have been implemented. We are monitoring to ensure there is no further issue or disruption.
Posted Apr 17, 2024 - 08:48 PDT
This incident affected: North America :: b-hive (Portal).