US-LA - CLOUD1 ipcom-coppel.gocontact.com

Incident Report for Broadvoice

Resolved

We received a report of intermittent access issues with the GoContact platform. After investigation by our engineering team, we identified that one of the GoContact servers had stalled and become unresponsive, which was causing the reported issues. The affected server has been removed from the platform, and the system is now stable with no further disruptions observed. At this time, the incident does not appear to be related to the planned intervention performed earlier.
Posted Jan 07, 2026 - 06:26 PST

Monitoring

Client confirmed that the problem is solved. Still working on us-la-coresite-cloud1-g3-vpn.
Posted Jan 07, 2026 - 06:03 PST

Identified

us-l1-cloud1-g3 it's not available, this is why we have the intermittent issues
Posted Jan 07, 2026 - 05:40 PST

Investigating

We are currently investigating this issue.
Posted Jan 07, 2026 - 05:33 PST
This incident affected: North America :: GoContact (Portal).