Issues with Call Processing and Registrations on the b-hive Platform
Incident Report for Broadvoice
Resolved
Monitoring since implementing yesterday evening's fix is complete. This incident has been resolved.
Posted Oct 15, 2019 - 12:55 PDT
Monitoring
A fix has been implemented and we are closely monitoring. Currently all b-hive services should be functioning normally.
Posted Oct 14, 2019 - 23:17 PDT
Update
Call processing has normalized. Customers should now be able to make inbound and outbound calls. Park lights, status and voicemail lights have been temporarily disabled. Engineers are continuing to work towards full resolution.
Posted Oct 14, 2019 - 15:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2019 - 14:46 PDT
Update
Call processing has normalized for most customers. Subscriptions have been disabled temporarily until all processing has normalized.
Posted Oct 14, 2019 - 14:21 PDT
Update
We are continuing to work on resolving today's issue. Some customers may experience intermittent problems with call parking and subscriptions.
Posted Oct 14, 2019 - 13:25 PDT
Update
We are continuing to work on resolving today's issue. Some customers may experience intermittent problems with call parking and subscriptions.
Posted Oct 14, 2019 - 12:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2019 - 11:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2019 - 10:19 PDT
Update
We are continuing to fix the issue and are implementing a solution. We apologize for the inconvenience.
Posted Oct 14, 2019 - 09:49 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2019 - 09:41 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2019 - 08:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2019 - 08:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2019 - 07:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2019 - 05:25 PDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2019 - 04:30 PDT
This incident affected: North America :: b-hive (Call Processing, Device Registration, Notifications).