Issues displaying old Voice Mail records
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 08:50 PDT
Update
Voice mails over the past 3 months should now display in the portal. We are still working towards providing an ETA for older voice mails.
Posted Jun 08, 2022 - 11:04 PDT
Identified
Some customers might have problems accessing older Voicemail records. The team has already identified the root cause and his actively restoring service. We will have an update when we expect it to fully return to normal in approximately 1 hour.
Posted Jun 08, 2022 - 09:39 PDT
This incident affected: North America :: b-hive (Portal, Voicemail).