Intermittent Call Processing
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 19:57 PDT
Update
Our upstream carrier continues to confirm they are observing expected network behavior and stability within their network. Broadvoice engineers and our upstream carrier will continue to monitor.
Posted Oct 01, 2021 - 09:06 PDT
Update
Our upstream carrier continues to confirm they are observing expected network behavior and stability within their network. Broadvoice engineers and our upstream carrier will continue to monitor.
Posted Sep 30, 2021 - 12:28 PDT
Monitoring
Broadvoice engineers continue to monitor and work closely with our upstream carrier. As of 6:30 AM PT, the upstream carrier continues to confirm they are currently observing expected network behavior within their network and have indicated the incident is resolved. Broadvoice engineers continue to confirm that call processing has returned to normal. Due to the nature of the upstream carriers issue, Broadvoice will continue to monitor and provide additional updates should the upstream carrier issue reoccur.
Posted Sep 30, 2021 - 09:02 PDT
This incident affected: North America :: b-hive (Call Processing), North America :: Cloud PBX (Call Processing), and North America :: YipTel (Cloud Call Processing).