Incident Alert: All LATAM CLOUDs - Service Degradation
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 07:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2024 - 06:29 PDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2024 - 06:28 PDT
Investigating
We are currently investigating this issue.
Posted Aug 08, 2024 - 06:25 PDT
This incident affected: South America :: GoContact (Portal, Voice Inbound, Voice Outbound).