Bhive Call Park Issues

Incident Report for Broadvoice

Resolved

The incident is resolved.
Posted Jul 14, 2026 - 08:39 PDT

Monitoring

We are actively monitoring the service to confirm that it remains stable and is performing as expected
Posted Jul 14, 2026 - 08:00 PDT

Update

Our engineering team has implemented a fix. Service should now be restored, and we are continuing to monitor the situation.
Posted Jul 14, 2026 - 07:57 PDT

Identified

We have identified the issue, and our engineering team is actively working to resolve it.
Posted Jul 14, 2026 - 07:40 PDT

Investigating

We are currently investigating an issue affecting the retrieval of parked calls in b-Hive for a specific scenario in one region.
Our engineering team is actively working to identify the root cause and restore normal functionality as quickly as possible.
Posted Jul 14, 2026 - 07:25 PDT
This incident affected: North America :: b-hive (Call Processing).