Post Dial Delay Issues
Incident Report for Broadvoice
Resolved
Monitoring since implementing yesterday evening's fix is complete. This incident has been resolved.
Posted Dec 17, 2019 - 11:46 PST
Update
Park lights, status and voicemail lights have been re-enabled. We will continue to monitor services throughout the day.
Posted Dec 17, 2019 - 00:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2019 - 16:04 PST
Update
Inbound and outbound calls have been normalized for b-hive. Park lights, status and voicemail lights will be enabled after hours tonight to restore full service.
Posted Dec 16, 2019 - 16:04 PST
Update
We have implemented a fix and are currently monitoring. We are no longer seeing delays on completion of inbound and outbound calls. Park lights, status and voicemail lights have been temporarily disabled. Engineers are continuing to work towards full resolution. Next update will be posted at 4 PM PT.
Posted Dec 16, 2019 - 15:07 PST
Update
Our engineers continue to investigate inbound and outbound call delays on our b-hive platform. Updates will continue to be posted on the hour as more information becomes available. Thank you for your patience.
Posted Dec 16, 2019 - 14:00 PST
Update
Our engineers are continuing to investigate the delays in inbound and outbound calling. We'll provide another update at 2:00 PM PT. We apologize for the inconvenience.
Posted Dec 16, 2019 - 13:00 PST
Update
We are currently investigating an issue related to delays in inbound and outbound call completion on our b-hive platform. Our engineers are continuing to investigate the issue. We'll provide another update at 1:00 PM PT. Thank you for your patience.
Posted Dec 16, 2019 - 12:00 PST
Update
We are currently investigating an issue related to delays in inbound and outbound call completion on our b-hive platform. When you make an outbound call, it may take a moment for the phone to ring. Inbound callers have the same experience and may hear a busy tone before the call completes. Our engineers are continuing to investigate the issue. We'll provide another update at 12:00 PM PT. We apologize for the inconvenience.
Posted Dec 16, 2019 - 11:01 PST
Update
At approximately 9:40 AM our engineering team noticed that there were delays in inbound and outbound call completion. When you make an outbound call, it may take a moment for the phone to ring. Inbound callers have the same experience and may hear a busy tone before the call completes. Our engineers are continuing to investigate the issue. We'll provide another update at 11:00 AM. We apologize for the inconvenience.
Posted Dec 16, 2019 - 10:20 PST
Investigating
We are investigating reported issues making outbound calls.
Posted Dec 16, 2019 - 09:51 PST
This incident affected: North America :: b-hive (Call Processing).