Intermittent Calling issues
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 10:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2022 - 08:18 PDT
Update
We are implementing a fix now and will begin monitoring to confirm calls are processing successfully.
Posted Mar 22, 2022 - 08:08 PDT
Update
Issue identified and a fix is being worked on. Estimated time for service recovery: 1 Hour.
Posted Mar 22, 2022 - 08:00 PDT
Update
Issue has been identified and a fix is being provided. ETR 1 Hour.
Posted Mar 22, 2022 - 07:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2022 - 07:39 PDT
Investigating
We are investigating reports of inbound and outbound call processing issues on the B-hive platform.
Posted Mar 22, 2022 - 07:06 PDT
This incident affected: North America :: b-hive (Call Processing).