Issues with B-hive Web and Desktop Communicator
Incident Report for Broadvoice
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 15:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 14:27 PDT
Update
We are still monitoring the fix that was implemented earlier by our 3rd party vendor. Users may still experience sporadic issues.
Posted Sep 06, 2023 - 12:41 PDT
Update
We are still monitoring the fix that was implemented earlier by our 3rd party vendor. Users may still experience sporadic issues.
Posted Sep 06, 2023 - 11:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2023 - 10:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 10:19 PDT
Identified
We're currently experiencing intermittent call failure within the Communicator web and desktop platforms due to a failure of an upstream 3rd party vendor. We are working with the vendor to resolve this issue and working to minimize impacts to our customers.
Posted Sep 06, 2023 - 09:38 PDT
This incident affected: North America :: b-hive (Communicator).